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1 Introduktion till TI-SmartView™ emulatorprogramvara förMathPrint™-räknare

Introduktion till TI-SmartView™ emulatorprogramvara
för MathPrint™-räknare
TI-SmartView™ emulatorprogramvaran för MathPrint™-räknare gör att du kan visa en
TI-Funktionsräknare för hela din klass.

Räknarens emulatorarbetsyta

Gör att du kan:

• Välja emulator
– Välja en emulator att arbeta med.

– TI-30X Plus MathPrint™
– TI-30X Pro MathPrint™
– TI-30XS MultiView - TI-30XB MultiView™
– TI-34 MultiView™

• Dölja/visa stor emulatorskärm
– Visa hel emulatorvy med eller utan en stor skärmpanel.

• Dölj/visa knapptryckningshistoriken
– Visar bilder av knappar som tryckts så att elever kan följa efter med

de knappar som trycks.
• Starta ett separat skärminfångningsfönster

– Dumpa och spara emulatorskärmar som datorfiler liknande TI
Connect™ CE skärminfångning.

Se:Använda räknarens emulatorarbetsyta för att förbättra dina
klassrumspresentationer.



Första starten: Välja din emulatortyp

Första gången TI-SmartView™ för MathPrint™ startas på din dator visas ett
meddelandefönster.

Välj din emulatortyp med rullgardinsmenyn och
välj OK.
Emulatorn du valt visas för din första
presentation.

TI-SmartView™ för MathPrint™ kommer alltid att starta i programvarans senaste
tillstånd. När du väl är inne i programmet kan du ändra den förvalda emulatorn.

Se:Välja en emulatortyp.

Den senaste emulatortypen blir den förvalda standarden och den senaste
storleken på fönstret kommer att visas enligt dina senaste inställningar.

Se:Ändra storleken på TI-SmartView™ emulatorns stora skärm
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Använda TI-SmartView™ emulatorarbetsytan för
MathPrint™-räknare
TI-SmartView™ emulatorarbetsytan för MathPrint™-räknare innehåller verktyg som du
kan använda för att mata in beräkningar.
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4 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Delar på TI-SmartView™ emulatorarbetsytan

Menyfält - Använd dessa menyer för att utföra alla emulatorfunktioner,
inklusive:

• File (Arkiv) - avsluta • Actions (Åtgärder) - såsom
skärminfångning

• Edit (Redigera) - inklusive
kopiera knapp som
teckensnitt

• Help (Hjälp) - hjälp och länkar

• View (Visa) - ändra
visningarna

Obs! Du kan utföra de flesta åtgärder i dessa menyer genom att klicka på ikoner
i verktygsfältet.

Verktygsfält - Använd dessa verktygsfältikoner för att:
• Välja en annan modell på räknare
• Växla mellan att dölja eller visa stora skärmen, och stänga av eller sätta på

knapptryckningshistoriken
• Ta en skärmbild av den aktuella emulatorskärmen

Välja positioner för emulator och verktygsfält

• Emulatorposition vänster/höger - för att växla mellan vänster- och
högerhandsvisning av funktionsräknarens skärm. Detta är praktiskt när du
projicerar på en interaktiv whiteboard-tavla.

• Verktygsfält överst/underst - för att växla verktygsfältet mellan att
vara överst eller underst på skärmen. Detta är praktiskt när du projicerar på
en interaktiv whiteboard-tavla.

Obs! Du kan ändra den visuella layouten och/eller positionen för element för att
optimera åtkomst, särskilt när en interaktiv whiteboard-tavla används.

Emulatorpanel - Använd den här panelen för att visa hela emulatorn eller
endast emulatorns knappsats.

Stora skärmpanelen/Panelen för knapptryckningshistoriken - Använd den här
panelen för att visa en stor version av räknarskärmen och/eller för att
knapptryckningshistoriken.
Du har följande visningsalternativ:

• Large Display Screen only
(Endast stor skärm)

• Key Press History only (Endast
knapptryckningshistorik)



• Large Display Screen + Key Press
History (Stor skärm +
knapptryckningshistorik)

• Hide Large Display Screen (Dölj stor
skärm)

Storleksändra paneler - Klicka och dra det vertikala fältet på en panels högra
sida för att storleksändra den.

Använda TI-SmartView™ emulatorns knappsats
Musen ersätter ditt finger för att trycka på knappar på datorns tangentbord.

Tryck på knapparna på TI-SmartView™ för MathPrint™ emulatorn precis som du trycker
på knapparna på funktionsräknaren.

Du kan hålla ned en piltangent för att skrolla med muspekaren kontinuerligt.

När du använder en piltangent för att flytta muspekaren kan du hålla ned tangenten för
att skrolla med muspekaren kontinuerligt, istället för att trycka flera gånger. I
knapptryckningshistoriken har ikonen för en upprepad piltangent en klocksymbol
bifogad.

Trycker du på en piltangent flera gånger i rad visas en pil med ett räkneverk.

När du trycker på en piltangent flera gånger i rad visas en piltangent i

knapptryckningshistoriken. Denna piltangent har ett nummer bifogat som visar
antalet gånger piltangenten trycktes in.

Dra och släppa en skärm till ett annat program
Du kan dra och släppa och klistra in vilken skärm som helst från TI-SmartView™
emulatorn för MathPrint™-räknare i ett annat program.

De skärmar i TI-SmartView™ emulatorn för MathPrint™-räknare som du kan dra och
klistra in inkluderar följande:

• Skärmen ovanför knappsatsen på emulatorpanelen

• Stora skärmpanelen

• Sparade och osparade skärmbilder på arbetsytan för skärminfångning

Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare 5



6 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Återställa emulatorn
För att återställa emulatorn:

1. Klicka på Actions (Åtgärder).

2. Klicka på Reset Emulator. (Återställ emulatorn)

3. Klicka på Reset (Återställ).

Återställning av emulatorn:

• Skriver över den aktuella emulatorns tillstånd

• Rensar knapptryckningshistoriken



Spara och ladda en MathPrint™ emulator Tillstånd
När du sparar MathPrint™ emulatorns tillstånd skapas en fil som bevarar emulatorns
inställningar med alla de ändringar som du har gjort.

Till exempel, du vill göra i ordning en presentation för en lektion genom att mata in
data i en dataeditor och funktioner i f(x) och g(x). När du sparar dina ändringar i en
emulatortillståndsfil, laddar du helt enkelt filen för att visa din presentation. Om du vill
skapa olika presentationer för olika lektioner kan du skapa flera emulatortillståndsfiler.

Obs! Knapptryckningshistoriken, skärmbilder, emulatorvyn och emulatorns storlek
sparas inte i emulatortillståndsfilen. Observera attMathPrint™ emulatortillståndsfilen
kan bli stor. Kontakta din IT-avdelning om din lagringskapacitet blir ett problem.

Spara MathPrint™ emulatorns tillstånd

Hantera, spara och ladda en emulatortillståndsfil är tillgängligt för varje MathPrint™
emulator. Filen för TI-30X Pro MathPrint™ emulatortillstånd kan bara laddas på TI-30X
Pro MathPrint™ emulatorn.

Obs! Filen för TI-30X Plus MathPrint™ emulatortillstånd kan bara laddas på TI-30X Plus
MathPrint™ emulatorn.

1. Klicka på Actions > Save Emulator State... (Åtgärder > Spara emulatortillstånd...).

2. I dialogrutan:

a) Navigera till mappen i vilken du vill lagraMathPrint™ emulatortillståndsfilen.
b) Skriv ett filnamn. Använd ett namn som beskriver MathPrint™

emulatortillståndet.
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8 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Obs!MathPrint™ emulatortillståndsfiler har ett förkonfigurerat filnamn med
filtillägget, *.s3r som anger TI-30X Pro MathPrint™-räknarens emulatortillstånd
skapat av TI-SmartView™MathPrint™ emulatorns programvara. Tillägget för
TI-30X Plus MathPrint™-räknarens emulatortillstånd är *.s3l.

c) Klicka på Save (Spara).

Ladda ett MathPrint™ emulatortillstånd

Eftersom MathPrint™ emulatortillståndsfiler är specifika för varje räknarmodell kan du
bara ladda en emulatortillståndsfil för den aktiva räknarmodellen.

1. Klicka på Actions > Load Emulator State... (Åtgärder > Ladda emulatortillstånd...).

2. I dialogrutan:

a) Navigera till mappen som innehåller ermulatortillståndsfilen.

Obs! Endast MathPrint™ emulatortillståndsfilerna för den aktiva
räknarmodellen visas.

b) Klicka på MathPrint™ emulatortillståndsfilens namn för att markera den.
c) Klicka på Open (Öppna).



Välja ett visningsalternativ
Du kan anpassa visningen av din skärm för att visa eller dölja valbara paneler och ändra
den typ av information som visas på var och en av dem. Som standard visar TI-
SmartView™ emulatorprogramvara för MathPrint™-räknare emulatorarbetsytan med
den stora skärmen.

Visa räknarens skärm

1. Klicka på för att
dölja den stora
skärmpanelen.

2. Klicka på igen för att
visa den stora skärmpanelen.

Välja en emulatortyp

Klicka på nedåtpilen på för att välja en emulatortyp.

Varje emulatortyp visar sin relevanta räknarmodell.
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10 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Byta ut räknarens frontplatta

För att byta frontplatta:

1. Klicka på View (Visa).

2. Sväva över Calculator Faceplate (Räknarfrontplatta).

3. Klicka på namnet för en räknarfrontplatta.

Light (Ljus) Dark (Mörk) Outline (Konturerad)

Visa eller dölja knapptryckningshistoriken

Klicka på för att visa eller dölja knapptryckningshistoriken.
Klicka på CLEAR (Rensa) på panelen bredvid knapptryckningshistoriken för att rensa
historiken.

Klicka här och dra för att
storleksändra panelen
för
knapptryckningshistorike
n.

Klicka här
efter att
ha valt
knappar

Klicka här för att rensa
Key Press History
(Knapptryckningshistorike
n).



för att
kopiera
teckensnit
t som
grafik.

När du trycker på rensa visas den här informationsrutan:

Kopiera knapptryckningshistoriken till andra program
Du kan kopiera allt eller endast ett urval av knapptryckningshistoriken till ett annat

program, såsom en ordbehandlare. Du kan kopiera bilderna av knapparna så
som de visas på panelen för knapptryckningshistoriken, eller du kan kopiera
knapptryckningarna som teckensnittstecken5U6.

Obs! När du kopierar knappar som text med teckensnittstecken använder dessa tecken
teckensnittet TI-30X Pro Key. Endast teckensnittet för primära knappar klistras in.
Teckensnittet för sekundära knappar klistras inte in med funktionen kopiera som
teckensnitt i TI-SmartView™. Du kan infoga sekundära funktioner för hand med det
installerade teckensnittet. Detta teckensnitt installeras automatiskt på din dator när du
installerar programmet TI- SmartView™ för MathPrint™-räknare. Teckensnittet har alla
TI-30X Plus-knappar som teckensnitt som en delmängd av TI-30X Pro-knappars
teckensnitt.

Kopiera knappar som grafik eller teckensnittstecken

1. Välj knappen/knapparna som du vill kopiera.
För att välja knappar på panelen för knapptryckningshistoriken, använd en av
följande metoder:

Knapp Metod
– En enda knapp: Klicka på en knapp.

– Flera knappar: Klicka på en knapp.
Tryck och håll ned Ctrl på din dators
tangentbord.
Klicka på andra knappar för att välja
fler knappar.
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12 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Knapp Metod
– Flera knappar i en följd: Klicka på en knapp.

Tryck och håll nedSkift på din dators
tangentbord.
Tryck på en annan knapp.
Obs! Härmed väljer du dessa två
knappar samt alla knappar emellan
dem.

– Alla knappar: Klicka på en knapp.
Högerklicka.
Klicka på Select All (Välj alla).

Obs! Så här ser en knapp ut före och efter det att du har valt den.

Före: Efter:

2. Välj knappar

3. Klicka på Edit > Copy (Redigera > Kopiera) (för att kopiera knappar som grafik)

eller

Klicka på Edit > Copy As Font (Redigera > Kopiera som teckensnitt) (för att kopiera
knappar som det primära teckensnittstecknet)5U6.

4. Växla till ett annat program.

5. Klistra in knapparna på den lämpliga platsen.

Obs!

• Du kan även dra de valda knapparna som grafik till det andra programmet.

• Du kan storleksändra knappgrafiken efter att du har klistrat in dem i det nya
programmet.

• I vissa program kan tecken som klistrats in som teckensnitt visas med teckensnittet
som gäller på den platsen och har kanske inga som helst likheter med knapparna i
funktionsräknaren. Om det behövs tillämpar du teckensnittet TI-30X Pro Key på
tecknen. Se hjälpfilen för destinationsprogrammet du använder för information om
hur du tillämpar ett teckensnitt på tecknen.



Ändra storleken på TI-SmartView™ emulatorns stora skärm
På den stora skärmpanelen, klicka och dra kanten på en panel för att ändra storleken.

Obs! Alla dessa åtgärder är vänster/höger-åtgärder förutom knapptryckningshistoriken
som är dra uppåt eller nedåt för att storleksändra.

Positioner för emulator och verktygsfält
Emulatorposition vänster/höger - för att växla mellan vänster- och
högerhandsskärm av funktionsräknarens skärm. Detta är praktiskt när du
projicerar på en interaktiv whiteboard-tavla.

Verktygsfält överst/underst - för att växla verktygsfältet mellan att vara
överst eller underst på skärmen. Detta är praktiskt när du projicerar på en
interaktiv whiteboard-tavla.
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14 Använda TI-SmartView™ emulatorarbetsytan förMathPrint™-räknare

Alltid överst
Välj det här alternativet i menyn View (Visa) för att hålla fönstret för TI-SmartView™
emulatorn för MathPrint™-räknare överst framför alla andra fönster som är öppna på
datorn. Det påminner om att ha räknaren ovanpå alla papper på det vanliga
skrivbordet! Placera fönstret på din dators skrivbord där det passar bäst att att ha
"Alltid överst".

För att stänga av "Alltid överst", avmarkera alternativet "Always in Front" (Alltid
överst) på menyn View (Visa). Det finns ingen ikon i verktygsfältet för den här
funktionen och ingen annan indikator än bocken på menyn när det är aktivt.

Obs!

Fönstret för TI-SmartView™ emulatorn för MathPrint™-räknarens med arbetsytan och
skärminfångningsfönstret är båda "Alltid överst" och växlar med att vara överst
beroende på positionen.

"Alltid överst" rekommenderas inte i helskärmsvy, eftersom alla andra fönster kommer
att finnas bakom helskärmsvyn av TI-SmartView™ emulatorn för MathPrint™-räknare.



Använda skärminfångning
Du kan ta en bild av funktionsräknarens aktuella skärm med TI-SmartView™ emulator
för MathPrint™-räknarens skärminfångningsverktyg.

För att använda skärminfångning:

▶ Tryck i verktygsfältet.

Detta fönster visas:

Använda skärminfångning 15



16 Använda skärminfångning

Delar av arbetsytan hos verktyget Skärminfångning

Infånga Klicka här för att ta en skärmbild av emulatorns skärm.
Actions > Capture Screen (Åtgärder > Ta skärmbild)
Obs! En kantlinje läggs automatiskt till på varje bild som du
tar, men du kan ta bort kantlinjen genom att klicka View >
Hide Screen Capture Borders (Visa > Dölj kantlinjer för
skärminfångning) (Om du har flera bilder så försvinner
kantlinjen från varje bild.)
Med skärminfångning kan du:
• fånga max 44 skärmar vid ett tillfälle, (för att fånga

ytterligare skärmar tar du bort befintliga skärmar från
skärminfångningsfönstret)

• automatiskt spara skärmar till minnet tills du stänger
huvudfönstret för TI-SmartView™ för MathPrint™-
räknare.

Stänger du skärminfångning uppmanas du att spara dina
skärmar. Du kan starta en ny skärminfångning under en
session TI-SmartView™ för MathPrint™-räknare.

Spara Klicka här för att spara valda skärmar.
File > Save As (Arkiv > Spara som)

Kopiera Klicka här för att kopiera valda skärmar till urklipp.
Edit > Copy (Redigera > Kopiera)

Ta bort Klicka här för att ta bort valda skärmar.
Edit > Delete (Redigera > Ta bort)

Storleksändra Skjut punkten längs fältet för att justera den förhandsvisade
storleken på den aktuella skärmbilden
View > Scale Screen Captures (Visa > Skala skärmbilder)
Obs! Skärmbilder sparas i det procentvärde som visas.

Byt namn Byt namn på en skärmbild genom att markera dess titel och
skriva in ett nytt namn.

Visa Visa skärmbilder här.

Dra och släppa en skärm till ett annat program
Du kan dra och släppa och klistra in vilken skärm som helst från TI-SmartView™
emulatorn för MathPrint™-räknare i ett annat program.

De skärmar i TI-SmartView™ emulatorn för MathPrint™-räknare som du kan dra och
klistra in inkluderar följande:

• Skärmen ovanför knappsatsen på emulatorpanelen

• Stora skärmpanelen

• Sparade och osparade skärmbilder på arbetsytan för skärminfångning



Datortangentbordsmappning
Du kan använda datorns tangentbord för att trycka på en tangent istället för att trycka
på knappen på TI-SmartView™ emulatorns bild av knappsatsen.

Använda datorns tangentbord
För att trycka på en emulatorknapp med datorns tangentbord använder du tabellen
nedan för att hitta den datortangent som motsvarar emulatorns knapp.

• TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ kortkommandon

• TI-30XS-30XB MultiView™ kortkommandon

• TI-34 MultiView™ kortkommandon

Datortangentbordsmappning 17



18 Datortangentbordsmappning

TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Exempel: För att visa lägesskärmen i emulatorn, tryck [W] på datorns tangentbord så
som visas i tabellen nedan.

TI-30X Pro MathPrint™ kortkommandon:

TI-30X Plus MathPrint™ kortkommandon:



*Obs!

På MAC-datorns tangentbord,

- Tryck [Delete] förJ.
- Tryck [Backspace] för-.

Datortangentbordsmappning 19
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TI-30XS/30XB MultiView™

Exempel: För att visa lägesskärmen i emulatorn, tryck [W] på datorns tangentbord så
som visas i tabellen nedan.



*Obs!

På MAC-datorns tangentbord,

- Tryck [Delete] förJ.
- Tryck [Backspace] för-.
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22 Datortangentbordsmappning

TI-34 MultiView™

Exempel: För att visa lägesskärmen i emulatorn, tryck [W] på datorns tangentbord så
som visas i tabellen nedan.



*Obs!

På MAC-datorns tangentbord,

- Tryck [Delete] förJ.
- Tryck [Backspace] för-.

Datortangentbordsmappning 23



24 Allmän information

Allmän information
Hjälp-funktion online
education.ti.com/eguide

Välj ditt land för ytterligare produktinformation.

Kontakta TI support
education.ti.com/ti-cares

Välj ditt land för teknisk och andra supportresurser.

Service- och garanti-information
education.ti.com/warranty

Välj ditt land för information om garantins längd och villkor eller om produkttjänsten.

Begränsad garanti. Denna garanti påverkar inte dina lagstadgade rättigheter.

https://education.ti.com/eguide
https://education.ti.com/ti-cares
https://education.ti.com/warranty
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